コンテンツにスキップ

投影図を修正する

リンクを維持したまま投影図を修正する

3D モデルを修正すると、投影図に反映されます。

いずれかの方向図を選択し、右クリックメニュー [投影図の編集] → [3Dシーンの編集] をクリックします。

リンクしている 3D ファイルが開きます。

修正が済んだらタブを切り替えて、CAXA Draft の図面に戻ります。

参照先の3Dシーンファイルに変更があったことを知らせるメッセージが表示されます。

[はい] を選択すると、変更が適用されます。

リンクを解除して投影図を修正する

3D モデルとのリンクを解除する

図面を DXF 形式で書き出すことで、3D モデルとのリンクを解除できます。

いったん解除したリンクは再定義ができません。

オプション設定の変更

[ツール]タブ → [オプション] をクリックします。

[データ] の項目を開きます。

[DWGの書き出し] に、DWG/DXF の書き出し時に分解を実行する項目の選択ボックスが並んでいます。

[すべてクリア] をクリックして、すべての項目のチェックを外します。

[OK] をクリックし、オプション画面を閉じます。

ファイルを DXF で保存

[メニュー] → [ファイル] → [名前を付けて保存] をクリックします。

[名前を付けて保存]画面 が表示されます。

[ファイルの種類] から DXF を選択し、[保存] をクリックします。

ファイルを保存後、タブの横の [×] をクリックして、図面を完全に閉じるとリンクが完全に切れます。

リンクが切れているかどうかは、ファイルを開いた後、画面右側の [投影図ツリー] で確認できます。

投影図を編集する

リンクを解除すると、投影図はブロックに変換されます。

ブロックを編集するには、2 つの方法があります。

ブロックを分解する

いずれかの図を選択し、[3Dインターフェース]タブ → [分解] クリックします。

ブロックがなくなるまで分解を繰り返します。

分解すると作図機能を使用して様々な形状編集を行うことができます。

ブロックの編集モードを起動する

いずれかの図をダブルクリックすると、[ブロックの選択]画面 が表示されます。

編集するブロックを選択すると、リボンバーに [ブロックの編集]タブ が表示され、ブロックの編集モードが起動します。

ブロックの編集モードでは、作図機能を使用して様々な形状編集を行うことができます。

作図完了後に、[ブロックの編集]タブ → [終了] をクリックします。

ダイアログで [はい] を選択し、修正内容を保存して形状を書き換えます。

修正後 .exb に戻しても、IRONCADモデルとのリンクは解除されています。

Back to top